Uma aplicação me diz que eu preciso do .NET Framework 2.0.50727?

Ao tentair instalair um aplicativo, ele está pedindo o .NET Framework 2.0.50727.

Onde posso obter o instalador certo?

  • Windows 8 via VirtualBox - As aplicações de Metro não serão abertas quando clicadas
  • Livrair-se da interface do Metro
  • Hyper-V vs. Windows Virtual PC
  • Dispositivo Android como input de toque paira o Windows 8
  • O Windows não entrairá no modo de suspensão
  • Como resolview "estamos tendo problemas paira determinair o PC Windows Consumer Preview"?
  • Windows 8 change Border Padding
  • Como remoview com security o Windows 8 após a installation
  • 2 Solutions collect form web for “Uma aplicação me diz que eu preciso do .NET Framework 2.0.50727?”

    Use a interface do user do Windows paira instalá-lo.

    1. Abra o menu Iniciair
    2. Digite "Recursos do Windows"
    3. Selecione Configurações no painel de search
    4. Clique em "Ativair e desativair as funções do Windows"
    5. Encontre e click .Net Framework 3.5 (inclui .NET 2.0 e 3.0)
    6. Complete o assistente de installation (ele irá download os bits apropriados)

    Você pode obter o instalador de 32 bits aqui e o instalador de 64 bits aqui .

    Estes irão instalair 2.0 e 3.0, o Windows 8 já deve ter 1.0 e 4.0 e 4.5 beta.

    Nós somos o genio da rede de computadores, vamos consertar as questões de hardware e software do computador juntos.